Monthly Archives: June 2018

Software requirements for advanced mixOmics workshop

We list below some installation requirements to ensure the mixOmics workshop will run smoothly for everyone. Please update / install prior to the workshop to avoid a WIFI (eduroam) backload. Software installation and updates. The latest version of mixOmics 6.3.2 is now on … Continue reading

Posted in Workshop | Tagged | Comments Off on Software requirements for advanced mixOmics workshop